WordPress 3.2.1 要求 PHP 版本至少 5.2.4

作者:     目录: 互联网     发表: 2011年07月30日

因之前在本机升级WordPress一直出错,后来也就不了了之,但新版本Wordpress增加了很多新的主题函数,在老版本Wordpress上运行老出错,没办法,今天把 WordPress 3.2.1 文件直接覆盖掉以前的文件,没想要 WordPress 3.2.1 要求 PHP 版本至少 5.2.4,看来我的PHP版本是在是太低了。

出错提示:“ Your server is running PHP version 5.0.4 but WordPress 3.2.1 requires at least 5.2.4.”

4 个评论

  1. 而且wp3.2以后不支持IE6

    不过官方说这与前台无关,前台就要看主题的支持力度了!

  2. ixwebhosting says:

    通知你的主机商升级PHP呀,呵呵

  3. 不是很清楚,来顶你一下

Post Comment

Your email address will not be published. Required fields are marked *